Написать программу в паскале

0 голосов
25 просмотров

Написать программу в паскале


image

Информатика (176 баллов) | 25 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=x+2*x*x-5*Sqr(x*x)+8*Sqr(Sqr(x*x));
  Writeln('S=',s)
end.

Пример
x= 3.18
S=83169.9993671748
(150k баллов)
0 голосов

Program n1;
var x: real;
begin
readln(x);
write('S=',x+2*x*x-5*sqr(sqr(x))+8*sqr(sqr(sqr(x))));
end.

(149k баллов)