Написать программу для нахождения суммы чисел от одной десятой до 1. (Паскаль)

0 голосов
23 просмотров

Написать программу для нахождения суммы чисел от одной десятой до 1. (Паскаль)


Информатика (12 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

Var
  i:integer;
  s:real;
 
begin
  s:=0;
  for i:=1 to 10 do s:=s+i/10;
  Writeln(s)
end.

Результат
5.5

(142k баллов)