Напишите программу которая генерирует 15 случайных элементов в диапазоне от 1 до 70,...

0 голосов
266 просмотров

Напишите программу которая генерирует 15 случайных элементов в диапазоне от 1 до 70, определяет и выводит на экран : максимальный элемент кратный 3. Python 3.4.3 50 баллов


Информатика (27 баллов) | 266 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Import random
max=0
for i in range(15):
    t=random.randint(1,70)
    print(t,end=' ');
    if t%3==0 and t>max:
        max=t
print()
print('max=',max)


image
(150k баллов)