Создать программу(пошаговые действия для того,что бы посчитал) ** языке Pascal для...

0 голосов
45 просмотров

Создать программу(пошаговые действия для того,что бы посчитал) на языке Pascal для вычисления следующего арифметического выражения


image

Информатика (358 баллов) | 45 просмотров
0

и правда....

Дан 1 ответ
0 голосов

Program Rick_and_Morty;
var a,b:integer;
Begin

write('введите a: ');
readln (a);
write('введите b: ');
readln (b);

writeln('b^4 = ',b*b*b*b );
writeln('a+b^4 = ',a+b*b*b*b );
writeln('7.1*(a+b^4) = ',7.1*(a+b*b*b*b) );
writeln('7.1*(a+b^4) = ',7.1*(a+b*b*b*b) );
writeln('корень из (7.1*(a+b^4)) = ', sqrt(7.1*(a+b*b*b*b)) );



writeln('a^2 = ', a*a );
writeln('9.213*a^2 = ', 9.213*(a*a) );
writeln('(9.213*a^2)-b = ', (9.213*(a*a))-b );

writeln('ответ:');

writeln('(корень из (7.1*(a+b^4)))/(9.213*a^2)-b = ', (sqrt(7.1*(a+b*b*b*b)))/((9.213*(a*a))-b ) );


writeln('');
writeln('конец');

end.


image
(425 баллов)