Составьте программу для паскаля по графикам y=-x y=x y=1 ПОМОГИТЕ СРОЧНО

0 голосов
35 просмотров

Составьте программу для паскаля по графикам y=-x y=x y=1 ПОМОГИТЕ СРОЧНО


Информатика (236 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x,y : real;
begin
write('x = '); readln(x);
write('y = '); readln(y);
if (y>=-x)and(y>=x)and(y<=1)<br>  then writeln('YES')
  else writeln('NO')
end.

Пример:
x = 0.5
y = 0.3
NO

(194k баллов)
0

Cпаситель!Спасибо огромное

0

Пожалуйста. Пользуйтесь кнопочкой "Спасибо".