В ПАСКАЛЕ! написать программу которая по номеру месяца выдает название следующего за ним...

0 голосов
115 просмотров

В ПАСКАЛЕ!
написать программу которая по номеру месяца выдает название следующего за ним месяц при m=1


image

Информатика | 115 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
m:integer;
begin
read (m);
case m of
1: write ('Февраль');
2: write ('Март');
3: write ('Апрель');
4: write ('Май');
5: write ('Июнь');
6: write ('Июль');
7: write ('Август');
8: write ('Сентябрь');
9: write ('Октябрь');
10: write ('Ноябрь');
11: write ('Декабрь');
12: write ('Январь');
end;
end.

(80 баллов)