Пожалуйста , помогите написать программу ** языке программирования Паскаль создания...

0 голосов
26 просмотров

Пожалуйста , помогите написать программу на языке программирования Паскаль создания массива и вывода элементов массива на экран , состоящего из 5 элементов , заполненных случайным образом


Информатика (16 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

// PascalABC.NET 3.3, сборка 1627 от 27.01.2018

// Внимание! Если программа не работает, обновите версию!

begin

  var mas:=ArrRandom(5,1,100); mas.Println;

end.

Как в школе учат ->

var i:integer;

mas: Array [1..5] of integer;

begin

randomize;

  for i:=1 to 5 do

  begin

   mas[i]:=Random(-99,99);

   Write(mas[i]:4);

   end;

end.


image
(2.3k баллов)