Напишите программу ** языке паскадь для решения следущей задачи. Известна площадь...

0 голосов
43 просмотров

Напишите программу на языке паскадь для решения следущей задачи.
Известна площадь квадрата. Найдите периметр и диагональ квадрата


Информатика (54 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Var d,s,p:real;
Begin 
  Write('Введите площадь квадрата: '); readln(s);
d:=2*s;
d:=sqrt(d);
p:=sqrt(s);
p:=p*4;
writeln('Периметр:',p,' Диагональ: ',d);
end.

(8.6k баллов)