Написать программу расчета суммы четных членов ряда натуральных чисел N в c#

0 голосов
29 просмотров

Написать программу расчета суммы четных членов ряда натуральных чисел N в c#


Информатика (400 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Using System;

namespace ConsoleApplication9
{
    class Program
    {
        static void Main()
        {
            Console.Write("N = ");
            int N = int.Parse(Console.ReadLine());
            int Sum = 0;
            for (int i = 1; i <= N; ++i) <br>                if (i % 2 == 0) Sum += i;
            Console.WriteLine("Sum = {0}", Sum);
            Console.ReadKey();
        }
    }
}

(9.4k баллов)