Помогите написать программу ** языке с++, которая выводила бы ** экран фигуру в форме...

0 голосов
72 просмотров

Помогите написать программу на языке с++, которая выводила бы на экран фигуру в форме сердца


Информатика (24 баллов) | 72 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main() {
 printf("1 1 1 1 1 1 1 1 1 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 0 1 0 1 1 0 1 0 1\n");
 printf("0 1 1 1 0 0 1 1 1 0\n");
 printf("0 1 1 1 1 1 1 1 1 0\n");
 printf("1 0 1 1 1 1 1 1 0 1\n");
 printf("1 0 1 1 1 1 1 1 0 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 1 0 1 1 1 1 0 1 1\n");
 printf("1 1 1 0 1 1 0 1 1 1\n");
 printf("1 1 1 1 0 0 1 1 1 1\n");
 getchar();
return 0;
}

(2.6k баллов)
0

спасибо)