Напишите программу(Паскаль) для решения уравнения. Значение "у" вводится с клавиатуры....

0 голосов
42 просмотров

Напишите программу(Паскаль) для решения уравнения. Значение "у" вводится с клавиатуры. Ответ должен включать в себя фразу "При у={ваше значение}, х=".


image

Информатика (141 баллов) | 42 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var y:=ReadReal('y=');
  var x:=(y-16)/10;
  Writeln('При y=',y,', x=',x)
end.

Пример
y= 4.17
При y=4.17, x=-1.183
(150k баллов)
0 голосов

Ответ в файле:
vvvvvvvvvvvvvv

(3.7k баллов)