Помогите пожалуйста! Надо написать программу ** языке Паскаль:а*на корень из 2в Срочно...

0 голосов
36 просмотров

Помогите пожалуйста!
Надо написать программу на языке Паскаль:а*на корень из 2в
Срочно нужно,до завтра


Информатика (43 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a:real;
begin
Readln(a);
Writeln(a,' * sqrt(2) = ',a * sqrt(2));
end.

Пример:
3
3 * sqrt(2) = 4.24264068711929


(8.8k баллов)
0

Спасииииибооо❤️