Напишите программу, определяющую самого старшего и самого младшего ученика из тридцати....

0 голосов
37 просмотров

Напишите программу, определяющую самого старшего и самого младшего ученика из тридцати. Решите через массив.


Информатика (115 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main(){  int min = 1000, max = 0;   int a[30];  for(int i = 1; i <= 30; i++){      cin >> a[i];     if(a[i] > max)        max = a[i];     if(a[i] < min)        min = a[i];    }  cout << min << " " << max << endl;  return 0;}

(516 баллов)