Составить блок схему и написать программу для решения уравнения x=3y-42. где y вводиться...

0 голосов
36 просмотров

Составить блок схему и написать программу для решения уравнения x=3y-42. где y вводиться с клавиатуры


Информатика (14 баллов) | 36 просмотров
0

Задание уже решено

0
0

Блок-схема точно такая? Там вообще-то Начало и конец

0

когда будешь перерисовывать - сложно написать так как принято в вашей школе?

Дан 1 ответ
0 голосов

Var x,y:real;

begin
readln(y);
x:=3*y-42;
writeln(x);
end.


image
(10.8k баллов)