Задача по информатике, нужно решить ** pascal ABC...и я не понимаю!...

0 голосов
41 просмотров

Задача по информатике, нужно решить на pascal ABC...и я не понимаю! помогите!
условие:
составить программу, которая выводит на экран значение выражения X- в десятой степени, при условии X<5<br>????????????????????????????????????????????????????????????????????


Информатика (12 баллов) | 41 просмотров
Дано ответов: 2
0 голосов
var
x,n: real;
i: byte;
begin
write('Введите X: ');
readln(x);
n:=x;
for i:=1 to 9 do n:=n*x;
writeln(n);
end. 
(1.4k баллов)
0 голосов

Uses crt;
var x:integer;
begin
read(x);
x:=x*x*x*x*x*x*x*x*x*x;
write(x);
end.

(2.1k баллов)