Написать программу ** паскале: Для целого двузначного числа X найти разность и...

0 голосов
41 просмотров

Написать программу на паскале: Для целого двузначного числа X найти разность и произведение его цифр.
и Сделать блок схему или алгоритм
Помогите пожалуйста


Информатика (44 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Begin

var a:=ReadInteger('Введите двузначное число :');

var b:=a mod 10 ; var c:= a div 10;

Writeln('Разность =',c-b);

Writeln('Произведение  =',c*b);

end.


image
image
(2.3k баллов)
0

лучший