Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите программу для нахождения НОК для n чисел (Pascal)
0
голосов
46
просмотров
Напишите программу для нахождения НОК для n чисел (Pascal)
напишите
программу
нахождения
чисел
pascal
5 - 9 классы
информатика
Информатика
ThePaper_zn
(
177
баллов)
28 Май, 18
|
46
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
1 2 3 4 5 6 7 8 9 10 11 12
uses crt; var a,b,c:integer; begin readln(a,b); c:=a*b; repeat if a>b then a:=a-b else b:=b-a; until a=b c:=с div a; writeln(c); end;
P.S. Использовано свойство НОД(a,b)*НОК(a,b)=a*b
gamer54220_zn
(
98
баллов)
28 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Помогите, пожалуйста, сделать задание по информатике. Напишите программу печати таблицы...
Приведите 2-3 примера формальных исполнителей Помогитежелательно быстро
1) В программе описан одномерный целочисленный массив с индексами от 0 до 10. В...
Выполнение основных алгоритмов работы в операционной системе. подскажите сайт...
5. Два текста содержат одинаковое количество символов. Первый текст составлен в алфавите...