Составить программу для ввода двух чисел и вывода ** экран суммы их кубов.

0 голосов
73 просмотров

Составить программу для ввода двух чисел и вывода на экран суммы их кубов.


Информатика (19 баллов) | 73 просмотров
Дано ответов: 2
0 голосов

Uses crt;
var a,b:integer;
begin
writeln('Введите числа: ');
read(a,b);
writeln(power(a,3)+power(b,3));
end.

(8.2k баллов)
0

чё, прям все так и писать?

0

можно так, а можно writeln(a*a*a+b*b*b)

0 голосов

Либо так.
var a,b,j:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Второе число');
readln(b);
j:=(a*a*a)+(b*b*b);
writeln('Сумма кубов введенных чисел = ',j);
end.


(1.3k баллов)