Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Составить программу решения линейного уравнения ax + b = 0, где а не равно 0.
0
голосов
45
просмотров
Составить программу решения линейного уравнения ax + b = 0, где а не равно 0.
составить
программу
решения
линейного
уравнения
равно
5 - 9 классы
информатика
Информатика
Thiopa39_zn
(
15
баллов)
28 Май, 18
|
45
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('a,b=');
Writeln('x = ',-b/a)
end.
Пример
a,b= -15 2.18
x = 0.145333333333333
Эникей_zn
(
150k
баллов)
28 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Какое значение будет принимать переменная Х, после выполнения фрагмента программы: а:=3,...
Лыжник прошел за 1-й день 5 км. За каждый следующий день он проходит на 2 км больше чем...
Что нужно вставить? в пропущенные точки?
Сделайте 3 вариант 2 задания)))))))))Прошу срочно))))))))))))Щ
Составить прогу в паскале которая с клавы вводит последовательность символов на латинице,...