Составьте программу для решения задачи: По заданному номеру весеннего месяца m (3-5)...

0 голосов
37 просмотров

Составьте программу для решения задачи:
По заданному номеру весеннего месяца m (3-5) вывести на печать его название. Если значение переменной выходит за пределы области допустимых значений, то выдается сообщение об ошибке.

P.S.
на C++ пожалуйста


Информатика (12 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

#include

int main() {
 int m;
 std::cin >> m;
 swtich(m) {
   case 3: 
               std::cout << "March" << endl;<br>               break;
   case 4:
               std::cout << "April" << endl;<br>               break;
   case 5:
               std::cout << "May" << endl;<br>               break;
   default:
               std::cout << "Wrong value" << endl;<br> }
}

(4.6k баллов)