Написать программу в C++ задание ** фото

0 голосов
38 просмотров

Написать программу в C++
задание на фото


image

Информатика | 38 просмотров
Дан 1 ответ
0 голосов

#include
#include
using namespace std;

int main() {
   int n=0;
   string a[5]={"очень плохо","не удовлетворительно",
      "удовлетворительно","хорошо","отлично"}; 
   do {  cout<<"оценка: ";  cin>>n; }
   while ( n<1 || n>5 );  
   cout<<a[n-1]<<endl;<br>   system("pause");
   return 0;
}

(9.7k баллов)
0

хм это не что-то не то

0

https://pp.userapi.com/c841031/v841031689/66c2a/02AgAqk9pew.jpg. у меня вот так вот делается

0

Причем тут школьные оценки? В ссылке, указанной Вами вычисляется полусумма чисел A и B, причем, это не C++, а С.

0

Я говорю что мне надо на примере такого сделать это точно не то

0

У меня нету такого должно быть scanf printf getch вот так а не как вы написали

0

Что задано в задании, то и сделано. Наименования оценок по оценке выводятся.

0

причём тут наименования оценок я говорю про то-что мы такого не делали и у нас программе должны быть наименования совсем другие у нас не было shile do cout system string

0

Посмотрите на Ваш вопрос. Что там написано? Написать программу в С++. Я же не телепат и не знаю, что для Вас С

0

И каким образом мы должны узнать, что вы изучали, а что не?

0

Я же не телепат и не знаю, что для Вас С++ - это Си.