Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Информатики плиз помогите.Решите задачу через паскаль
0
голосов
38
просмотров
Информатики плиз помогите.Решите задачу через паскаль
информатики
помогите
решите
задачу
через
паскаль
5 - 9 классы
информатика
Информатика
аноним
28 Май, 18
|
38
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1599 от 17.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(ReadlnInteger).Where(t->t mod 4=0).Max)
end.
Пример
10
-8 6 12 0 -8 19 -5 2 12 -40
12
Эникей_zn
(
150k
баллов)
28 Май, 18
задать связанный вопрос
комментировать
0
А var где
0
Разве не надо писать var
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Производится двухканальная (стерео) звукозапись с частотой дискретизации 48 кГц и...
Запусти Pascal. Введи программу. program pr_1; var x,y,sum, umn: integer; begin write...
Дан фрагмент программы: x := 0; for i := -10 to 10 do x := x + i; 1) Чему будет равно...
Напишите программу на языке Паскаль. Даны два целых числа a и b, если а больше b, то из...
Что не являетесь формой записи алгоритма 1)блок-схема 2)таблица3)словесная...