Напишите программу ** с++ , которая вводит с клавиатуры числа до тех пор , пока не будет...

0 голосов
88 просмотров

Напишите программу на с++ , которая вводит с клавиатуры числа до тех пор , пока не будет введено число 0. В конце работы программы на экран выводятся минимальное и максимальное из введеных чисел (не считая 0)


Информатика (36 баллов) | 88 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;

int main()
{
    int num= 0;
    cout << "Enter nums: " << endl;<br>    cin >> num;
    int min = num;
    while(num != 0) {
          if(num < min) {
             min = num;
          }
          cin >> num;
    }
    cout << endl << "Min: " << min << endl;<br>    return 0;
}

(4.2k баллов)