Паскаль срочно кто что может кроме 1написать программу

0 голосов
77 просмотров

Паскаль срочно кто что может кроме 1
написать программу


image

Информатика (19 баллов) | 77 просмотров
0

Напишу как только ты расшифруешь свои каракули.

0

Прекрасный почерк, всё понятно

0

вычислить значение выражения [39*54-84^2]

0

помагите

0

sqr(c) - это с в квадрате, если что

Дан 1 ответ
0 голосов
Правильный ответ

program  zadacha;

var

a,b,c,sum,pr: real;

begin

writeln('vvedite 3 chisla');

readln(a,b,c);

sum:=a+b+c;

pr:=a*b*c;

writeln('summa=', sum, ' proizvedenie=', pr);

end.


program zadacha;

var

a,b,c,d: integer;

begin

a:=39;

b:=54;

c:=84;

d:=a*b-sqr(c);

writeln('otvet=', d);

end.


image
image
(1.6k баллов)
0

это одна задача

0

???

0

сори поняла