Составить программу на Паскале поиска и вывода всех простых чисел от 2 до 100.
Проверкой каждого числа из этого интервала на простоту.
При этом НЕ использовать решето Эратосфена.
И НЕ это, но что-то похожее)):
for i:=1 to n do
begin
j:=2;
lim:=round(sqrt(i));
while (i mod j <> 0) and (j <= lim) do inc( j );<br> if (j > lim) then write( i,' ' );
end;