Составить программу является ли число a положит lazarus

0 голосов
63 просмотров

Составить программу является ли число a положит lazarus


Информатика (169 баллов) | 63 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  a: real;
begin
  Read(a);
  if (a > 0) then
    Writeln('Число положительное')
  else
    Writeln('Число не положительное')
end.

(8.8k баллов)