Написать программу для рассчета стоимости покупки из 5 предметов, если цена каждого из...

0 голосов
58 просмотров

Написать программу для рассчета стоимости покупки из 5 предметов, если цена каждого из предметов задается командой ввода. Программа должна быть понятна любому пользователю. turbo pascal


Информатика (46 баллов) | 58 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var p1, p2, p3, p4, p5:integer;
uses crt;
begin

writeln('Введите цену 1 товара:');
readln(p1);

writeln('Введите цену 2 товара:');
readln(p2);

writeln('Введите цену 3 товара:');
readln(p3);

writeln('Введите цену 4 товара:');
readln(p4);

writeln('Введите цену 5 товара:');
readln(p5);

writeln('Цена вашей покупки составляет ',p1+p2+p3+p4+p5);

end.

P.S. Надеюсь на Лучший ответ.

(1.2k баллов)