Составить программу выводящую ** экран прямой и обратный счёт от 1 до 10 и обратно

0 голосов
30 просмотров

Составить программу выводящую на экран прямой и обратный счёт от 1 до 10 и обратно


Информатика (41 баллов) | 30 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program n1;
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.

(150k баллов)
0 голосов
// PascalABC.NET 3.3, сборка 1607 от 31.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  1.To(10).Println.Reverse.Println
end.

image
(150k баллов)