Напишите программу для удвоение значения каждого массива и выведите на экран.Дан фрагмент for i:=1 to 12 do begin s:=2*x[i]; writeln('s=',s); end;
Решение дано ниже в комментарии
program HelloWorld; var s: array [1..12] of integer; i : integer; begin for i:=1 to 12 do begin read(s[i]); writeln(s[i]); end; writeln; for i:=1 to 12 do begin s[i]:=s[i]*2; writeln(s[i]); end; end.