Написать программу, вычисляющую значение функции у = f(x). ........у = x – 2, если x >...

0 голосов
77 просмотров

Написать программу, вычисляющую значение функции у = f(x). ........у = x – 2, если x > 0;.....y = 0, если x = 0;........ y = |x|, если x < 0.


Информатика (25 баллов) | 77 просмотров
Дано ответов: 2
0 голосов

П0 x<0 06 2 - С/П x=0 10 0 С/П |x| С/П

0 голосов

Var
  x,y:real;

begin
  Read(x);
  if x>0 then y:=x-2
  else
    if x=0 then y:=0
    else y:=Abs(x);
  Writeln(y)
end.

(142k баллов)