Даны два числа a и b.Составьте программу , которая вычисляет сумму, разность,...

0 голосов
202 просмотров

Даны два числа a и b.Составьте программу , которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран


Информатика (44 баллов) | 202 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.

(149k баллов)
0 голосов

Var
a, b:integer;
begin
  read(a,b);
  Writeln('Сумма: ', a + b);
  Writeln('Разность: ', a - b);
  Writeln('Произведение ', a * b);
  Writeln('Частное ', a / b);
end.


Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5


(8.8k баллов)