Помогите написать программу к задаче ** pascal. Использовать циклы. Я в девятом классе.

0 голосов
23 просмотров

Помогите написать программу к задаче на pascal. Использовать циклы. Я в девятом классе.


image

Информатика (12 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

Var
probeg:real;
i:integer;
begin
probeg:=10;
for i:=1 to 10 do
begin
writeln('В ',i,' день пробежал ',probeg,' км.');
probeg:=probeg+probeg*0.1;
end;
end.

(5.8k баллов)
0

Проверьте, писал на телефоне