Составьте программу,которая заменяет в строке s слоги "ма" ** слоги "бу"

0 голосов
91 просмотров

Составьте программу,которая заменяет в строке s слоги "ма" на слоги "бу"


Информатика (14 баллов) | 91 просмотров
0

Пример ввода макет,мак...букет бук

Дан 1 ответ
0 голосов

Var n:string; t:integer; begin writeln ('Введите строку'); readln(n); if pos('ма',n)<>0 then begin t:=pos('ма',n); delete(n,t,2); insert('ва',n,t); writeln(n) end else writeln('Такой слог в строке не найден') end.

(2.1k баллов)