Написать программу которая поменяет значения трёх переменных 2а-5,3*в и с^2+4 введённых с...

0 голосов
34 просмотров

Написать программу которая поменяет значения трёх переменных 2а-5,3*в и с^2+4 введённых с клавиатуры


Информатика (41 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program one;
var a,b,c:real;
begin
writeln('2a-5.3*b');
writeln('Введите значения переменных а и b');
readln(a,b);
writeln('Результат: ',2*a-5.3*b);
writeln('c^2+4');
writeln('Введите значение переменной с');
readln(c);
writeln('Результат: ',c*c+4);
end.
Во вложении фото как работает программа


image