Написать программу которая запрашивает 2 целых числа. Если 1 число больше чем второе, то...

0 голосов
57 просмотров

Написать программу которая запрашивает 2 целых числа. Если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления первого числа на второе, а иначе нужно вывести остаток.


Информатика (14 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

Program ff;

var
x1,x2:integer;
begin
Write('Введите первое число: ');
Readln(x1);
Write('Введите второе число: ');
Readln(x2);

if x1>x2 then writeln(x1 div x2)
else writeln(x1 mod x2);
readln();
end.

(292 баллов)