Напишите программу ** паскале, которая расчитывает ИМТ при заданном росте и весе по...

0 голосов
92 просмотров

Напишите программу на паскале, которая расчитывает ИМТ при заданном росте и весе по формуле ИМТ = масса (кг) / вес (м) ²


Информатика (15 баллов) | 92 просмотров
0

Точнее рост м²

Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (рост,вес):=ReadReal2('Введите рост в см и вес в кг:');
  Writeln('Ваш ИМТ равен ',вес/Sqr(рост/100):0:1)
end.

Пример
Введите рост в см и вес в кг: 170 60
Ваш ИМТ равен 20.8
(150k баллов)
0 голосов

Программа в приложении

(14.5k баллов)