Написать программу в Паскале, которая считает среднюю успеваемость учащегося. Для расчета...

0 голосов
41 просмотров

Написать программу в Паскале, которая считает среднюю успеваемость учащегося.
Для расчета у пользователя спрашивают:
1. Введите оценку по математике/русскому/физике/химии/биологии.


Информатика (20 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Var a, b, c, d, e: byte;
  ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя балл = ', ArithMean);
end.

(9.4k баллов)