Надо будет написать в программе завтра в школе... чтоб 1 ед. не поставили помогите, плачу...

0 голосов
49 просмотров

Надо будет написать в программе завтра в школе... чтоб 1 ед. не поставили помогите, плачу дорого... если не правильно отправлю жалобу) потому что надо срочно!
P.S: начинаться должно programa ...
var... что-то типо этого...
И так вопрос: Составить программу, которая спрашивает: «Любишь, ли ты мороженое?» и сообщает: «Я тоже, да» или «Я тоже, нет» в зависимости от введённого ответа.
Например:-Любишь ли ты мороженое?
-Да
-Я тоже, да.


Информатика (105 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

Var s: string;begin  writeln('Любишь, ли ты мороженое?');  readln(s);  if s='Да' then  writeln('Я тоже, да')  else if s='Нет' then writeln('Я тоже, нет');end.

(489 баллов)
0

спасибо, попробую)

0

ты не написал program.... и там должно написано быть

0

program это не обязательная часть программы