Написать программу(Паскаль), которая проверяет, делится ли введённое число ** 3.

0 голосов
74 просмотров

Написать программу(Паскаль), которая проверяет, делится ли введённое число на 3.


Информатика (30 баллов) | 74 просмотров
Дан 1 ответ
0 голосов

C++ (Так как не люблю паскаль,для меня это рвота)

int x;
cout<<"->";
cin>>x;
if (x%3==0) cout<<"Делится";<br>else cout<<"Не делится";

(260 баллов)