Написать программу (Паскаль), которая спрашивает 2 числа (например вы ввели 15 и 17)....

0 голосов
29 просмотров

Написать программу (Паскаль), которая спрашивает 2 числа (например вы ввели 15 и 17). Программа должна вывести "17>15". Если числа равны, вывадь соответствующее сообщение.


Информатика (30 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

C++ (Так как паскаль для меня отврат)

int x,y;
cin>>x>>y;
if (x>=y) cout<<x<<">"<<y<<endl;<br>else cout<<y<<"<"<<x<<endl;

(260 баллов)