Помогите составить программу ** языке паскальСоставить программу разветвляющей...

0 голосов
43 просмотров

Помогите составить программу на языке паскаль

Составить программу разветвляющей структуры
Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным


Информатика (87 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a:integer;
begin
 read(a);
 if a mod 2=0 then writeln('Число четное')
 else writeln('Число нечетное')
end.

(5.8k баллов)