Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Помогите написать программу. Очень срочно надо.
0
голосов
37
просмотров
Помогите написать программу.
Очень срочно надо.
помогите
написать
программу
срочно
10 - 11 классы
информатика
Информатика
Millermikhail_zn
(
15
баллов)
14 Март, 18
|
37
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
uses crt;
const g=9.8;
var l,t:real;
begin
clrscr;
write('Введите длину маятника в метрах L=');
readln(l);
t:=2*pi*sqrt(l/g);
write('Период=',t:0:2,' сек.');
end.
Lukmore_zn
(
728
баллов)
14 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Заменить все минимальные элементы на противоположные PASCAL ABC
Написать программу нахождения суммы всех положительных целых чисел, не превышающих...
Помогите!прошу вас очень надо
Обратный код числа Х имеет значение 11100111(2). Найдите его значение в десятичной...
PASCAL ABC Дан одномерный массив, элементы которого - целые числа. Также дано целое число...