Напишите программу для решения задач.Используя div и mod .1,задано двухзначное число.Найдите разность между количеством десятков и единиц.2.дана масса в граммах.Перевидите её в килограммы и граммы
1) var x: integer; begin write('Введите число: '); read(x); write('Cреднее арифметическое цифр числа = ', (x div 10 + x mod 10) / 2); end.
а второй
По этому же примеру не можете перевести граммы в килограммы?
нет
немогу
Сочувствую, почитайте тогда литературу по паскалю