Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему...

0 голосов
127 просмотров

Написать программу, которая бы запрашивала возраст мужчины и сообщала, сколько лет ему осталось до пенсии, либо что он уже пенсионер.


Информатика (19 баллов) | 127 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var 
v,p:integer;
begin
write('введите возраст человека');
readln(v);
write('введите пенсионный возраст');
readln(p);
if p>v then writeln('до пенсии осталось ',p-v,' лет')
else writeln('он уже пенсионер');
readln;
end.

(173 баллов)
0 голосов

Var
a: byte;
begin
write('Vvedite vozrast: ');
readln(a);
if a >= 60 then writeln('Pensioner!')
else writeln('Ostalos let do pensii:', (60-a):3);
readln;
end.

(474 баллов)