Как написать программу в паскале которая будит вычислять оценку за четверть \в паскале...

0 голосов
58 просмотров

Как написать программу в паскале которая будит вычислять оценку за четверть \
в паскале если можете распишете все решение


Информатика (16 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var a:array[1..1000] of integer;   
n,i,sum:integer;
begin
write('Введите количество оценок: ');
readln(n);
for i:=1 to n do   
read(a[i]);//считываем с клавиатуры оценки
for i:=1 to n do   
sum:=sum+a[i];//подсчитываем их суммы
writeln('Средняя оценка:');
write(sum/n);//выводим, разделив сумму на количество
end.

(728 баллов)