Составить блок схему и написать программу Паскаль

0 голосов
28 просмотров

Составить блок схему и написать программу Паскаль


image

Информатика (12 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Program naconecto;varA:array[1..15] of integer;i,j:integer;BEGINrandomize;for i:=1 to 15 do  begin    A[i]:=random(-100,100);  end;for i:=1 to 15 do  begin    for j:=1 to 15 do      begin        if (j mod 3 = 0) and (j mod 4 = 0) and (A[i]>A[j]) then          begin            writeln('A[',i,']=',A[i]);          end;      end;  end;END.

(2.8k баллов)