Написать код в pascal. Нужно написать программу в паскале, которая находит наименьшее...

0 голосов
91 просмотров

Написать код в pascal.

Нужно написать программу в паскале, которая находит наименьшее число из двух введенных.

Даю все баллы, помогите, чуваки(


Информатика (15 баллов) | 91 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var
a,b:integer;
begin
writeln('Введите 2 числа: ');
readln(a,b);
if a>b then writeln('Наименьшее число - ',b)
else
writeln('Наименьшее число - ',a)
end.

(6.1k баллов)
0 голосов

//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

  var (a,b):=readinteger2('Введите a,b->');

  if a>b then writeln('наименьшее число ',b) else

  writeln('наименьшее число ',a)

end.

(2.3k баллов)