Помогите составить программу ** языке паскаль! Составить программу линейной структуры В...

0 голосов
32 просмотров

Помогите составить программу на языке паскаль!

Составить программу линейной структуры
В квадратной комнате шириной А и высотой В решили поклеить обои.
Вычислите площадь стен для оклеивания их обоями.

Взарание спасибо.


Информатика (87 баллов) | 32 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program odoi; 
var a,b,s: real;  
begin    
  writeln('введите ширину a');   
   readln(a);   
  writeln('введите ширину b');   
    readln(b);   
   s:=a*b;   
writeln('площадь равна s=',s)
 end.   

(82 баллов)