Написать программу в паскаль

0 голосов
26 просмотров

Написать программу в паскаль


image

Информатика (14 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Program K_1;var x:integer;y:real;begin
writeln('Введите x');readln(x);y:=sin(pi*x)+sqr(x)-sqrt(exp(x))/(cos(pi*x)+2-(sin(x)/cos(x)));writeln('y=',y:0:2);
readlnend.

(25 баллов)