Написать программу через цикл WHILE "Найти произведение:P=(1+x) *(3+2x) *(5+3x)... (n множителей). СРОЧНО!!! Заранее спасибо)
Var n: integer; x:real; p:double; begin Writeln('Введите n и x'); Read(n);Readln(x);p:=1; while (n > 0) do begin p:= p * (1 + 2*(n-1) + n*x); n:= n - 1; end; Writeln(p); end. Пример: Введите n и x 3 2 231